Consulta Problemas con ddr3 2400mhz - kingston 1866 fury

titomas

Nivel Intermedio
28 April 2016
34
6
3
49
Uh! Una [emoji90]. No es fácil el tema. Yo si intento Oc en casa y se clava la pc, me comen vivo la bruja y los hijos. Ja ja

Enviado desde mi XT1032 mediante Tapatalk
 
  • Me gusta
Reacciones: Clanelite

fgiraldi

Moderador
Staff member
31 March 2016
177
44
23
41
Como minima recomendación, dada mi (poca) experiencia con semejantes frecuencias para memorias en AMD y a la vista de tus (pobres) resultados, buscaria entonces bajarle el tono y tratar de aacercar algo mas humilde. En principio, sacale una foto a las specs de las memos, imprimila, colgala en un cuadrito y decile chau a los 2400MHz, algo me dice que ese no es el path, o camino (muy nerd lo mio)
Segundo, probaria 2133@11-13-13-31 que es la latencia oficial que dice soportar a 1.65V (muy alto voltaje, no lo habia notado antes)
Tercero, probaria la tan ansiada estabilidad. En mi opinión, si no puede hacer 2133 CAS11, ya no sirve probar más nada, puesto que subir aun mas las latencias, para lograr "solo" 2133MHz, es un desperdicio. Si no llega a ser estable, probar igual con subirle las latencias incluso más, pero DDR3 por encima de CAS11 me pinta que, al menos en AMD, no es negocio.
Asumiendo que hagas 2133 CAS11 a 1.65V, lo siguiente que probaria es bajarle ese voltaje infernal. Onda 1.6V me suena mucho mejor. De nuevo a probar, no hay otra.
Otra, al menos por ahora, no se me ocurre. Como te dije, ocear memos en AMD, cuando encima no usas la IGP, carece de mayor sentido. Yo buscaria lo mejor en CAS11 a menos de 1.65V. Como dato aparte, me remito a un articulo que una vez lei acerca de las ventajas o no de usar kits de memorias de altas frecuencias en AMD
http://www.tomshardware.com/reviews/bulldozer-ddr3-overclocking,3209.html

Ahi tenes un poco mas de data para probar, incluso una tabla de latencias de los kits testeados, pero las pruebas demuestran poca diferencia a favor de las más rápidas. Fijate si te deja hacer 2400@11-15-15-31 Pero ojo, ahi mismo aclaran que cualquier valor de tRAS fuera del rango 21-24 deja al controlador de memoria medio fuera de combate en terminos de performance en aplicaciones como la bench de Sandra, que no sé cuánto se refleja en el mundo real.
Espero haber sido de ayuda
Saludos y suerte
 
  • Me gusta
Reacciones: Clanelite

Tino

Nivel Experto
9 April 2016
145
42
23
31
De nada Clane, me gusta este tema xD.

Que bajón!! Si me habrá pasado de ponerme contento porque arrancó y andaba bien, hasta darme cuenta que hizo un "safe boot" con los valores por defecto... :mad:

Y bueno, no te va a quedar otra que setearlas a 1866 y bajar latencias, quizas puedas lograr algún 9-10-9-24, o algo por el estilo. El tRAS influye, yo bajandolo de 31 a 21 ganaba bastante ancho de banda en GPGPU bench del AIDA (mas de 1GB/s), y se notaba en el resultado del 3DMark (50 puntos en Firestrike, eso es como un 3% :LOL:). Pero puede ser causa de inestabilidad si la memoria o el controlador está justo, así que por ahí te conviene subirlo y jugar con un valor seguro.
 
  • Me gusta
Reacciones: Clanelite

Clanelite

VIP
31 March 2016
598
82
33
39
Le pase el LinX por 10 minutos y el prime95 con 9-10-9-24 y funciona perfecto hasta ahora, lo que no probe es el rendimiento jeje, vamos a ver como va :D.
 

Tino

Nivel Experto
9 April 2016
145
42
23
31
1866 supongo.

Igual con 10 minutos en LinX no se si es suficiente para asegurarte que sea estable, al menos una hora tenelo.
 

Clanelite

VIP
31 March 2016
598
82
33
39
Jaja si a 1866 estarían, ña estuve usando durante este tiempo y cero dramas, no tildadas no bugs nada, aun así con tiempo le voy a pasar el LinX unas 2 hs a ver que hace jeje
 

fgiraldi

Moderador
Staff member
31 March 2016
177
44
23
41
Si me preguntas, el test válido no es un bench 100% cPU 24/7, sino aquél que refleja tu uso. Si el LinX ese se cuelga a las dos horas, pero podes jugar a TODO sin problemas y usar TODO tu soft sin problemas, que la chupe. Yo dejaria el oc.
Saludos y suerte
 

Clanelite

VIP
31 March 2016
598
82
33
39
En realidad fede estuve jugando a todo y cero problemas :D. Le vamos a pasar de todos modos por las dudas jaja pero sep anda joya la compu por ahora :)
 

Tino

Nivel Experto
9 April 2016
145
42
23
31
Ah si seguro, pasa que a veces es mas simple pasarle un rato de Furmark y LinX, que los errores saltan mucho mas rápido, antes que ponerte a jugar y que se te cuelgue en el medio, es bastante frustrante...

Pero si, personalmente si no se cuelga jugando o utilizando las aplicaciones que uso normalmente, es suficiente para mi, no ando como esos locos que si no les es estable 24hs de Prime95, no te aceptan un OC. Terminas con un sobrevoltaje terrible o sacrificando unos cuantos MHz.
Lo mismo con la temperatura. Por ahí pruebo los benchs para ver cuanto levanta rapidamente, y ver en forma mas tangible si mejora o no con alguna modificación que le hago. Pero me para dejar una cierta configuración, me guío con cuanto levanta con un juego pesado como GTA V durante una hora de juego, si no pasa los 60°C, listo. Es obvio que con Furmark+LinX y la misma configuración quizás alcance 70°C en 20 minutos, pero no es algo que pueda pasar en la "vida real".

PD: Lo que suelo hacer a veces es tirar un 3DMark completo, que te estresa tanto CPU (incluyendo RAM), como GPU, y ambos a la vez, y es un entorno real dentro de todo. Si lo pasa, lo dejo, muy pocas veces se me colgó después un juego si pasaba Firestrike sin dramas. De paso me da a la vez una noción de cuanto mejora el rendimiento despues de modificar algo (algunos MHz extras de algo o latencias de las memorias por ejemplo.)
 

Clanelite

VIP
31 March 2016
598
82
33
39
Bueno jaja como para cerrarlo la cosa quedo asi:

A10 7850k @ 4300mhz Vcore: 1.36 (de 1.38v que lo tenia)
Memos 1866 mhz 9-10-9-24 VRAM 1.5v

Prime95 por una hs y 2 3dmark pasados, un par de hs al CSGO :p, el sistema 100% estable a este momento...

Gane un par de puntines con esta config, asi que estoy contento jaja, al final esta todo funcionando como debe ser, lo bueno de haberle sacado un poco de vcore es que bajo la temp 2º con el prime95 (de 65º a 63º) y en 3dmark se quedo en los 60º cosa que antes tocaba los 65º. :D
 
  • Me gusta
Reacciones: Tino

fgiraldi

Moderador
Staff member
31 March 2016
177
44
23
41
Hmmm, medio hinchapelotas e histérico de mi parte pero... ¿63º en un APU? ¿Que cooler estas usando? ¿Tenes idea de cuanto es el maximo tolerable para tu micro? ¿Tino, alguna pista?
OJO: estoy acostumbrado a APUs de 65W, quizá por eso mi "extraña sensación" respecto a esa temp
Saludos y suerte
 

Clanelite

VIP
31 March 2016
598
82
33
39
Bue, si quieren muevan el hilo a Overclocking :p.

Logre dejar el vcore a 1.35V, gane unos graditos menos, creo que estaría bien ahí, ya no toca los 60º con prime :D, podría seguir bajando el vcore para buscarle el minimo, pero no se si será al pedo, jaja, hasta ahora estable a 4300mhz vcore 1.35000 :D.
 

Clanelite

VIP
31 March 2016
598
82
33
39
4300mhz a 1.33125V...probando...perdi un par de puntines en el 3dmark...pero me bajo la temp bastante...53º con este...sigo probando y cuento :D
 

Clanelite

VIP
31 March 2016
598
82
33
39
Bueno sigo probando...actualmente estoy con 1.3000 de vcore @ 4200mhz...conecte un moni viejo que tenia guardado para hacer pruebas en games a ver cuanto levanta el micro con esta config, me lleve la sorpresa que el core temp marca menos temperatura que el al suite de asus y del speedfan (estos 2 marcan exactamente las mismas temperaturas), asi que el core temp al darme datos erroneos estoy realizando nuevas pruebas a ver como anda las temps del micro...para que se den una idea del error garrafal que hay con este programa...actualmente el alsuite me marca 50º navegando, mientras que el coretemp me marca 30º o_O, asi que estoy reprobando todo y les comento...
 

Clanelite

VIP
31 March 2016
598
82
33
39
Bueno muchachos, debido a que perdi como 20fps en el cs por la frecuencia @ 4200mhz, lo tengo ahora estable en 4300mhz @ 1.30625 vcore. las temperaturas no subieron mas que 3-4º nada mas pero los fps se dispararon para arriba...la verdad a veces me dan ganas de pasarme al azul...la espera de zen se me hace muy larga :(.
 

wooddragon

Nivel Experto
9 August 2016
103
11
13
55
Hola clan! La mayor parte de los micros AMD son ariscos para soportar 4x4 2400 mhz, 2 módulos hay varios que se bancan pero con 4 se complica bastante. No alcancé a revisar todos los mensajes asi que perdón si algo de lo que pongo a continuación ya lo testeaste:
1) Probar de a pares los módulos con el DOCP o mejor manualmente poniendo frecs, timings y voltaje manualmente a 2400 y los valores que le sigan, en el 7850k deberían andar de a dos.
2) Si no andan ni de a pares y las compraste usadas podría sospecharse que algún o algunos módulo/s se jodió/jodieron previamente probando oc, esa podría ser la razón de que no levantaran cuando las llevás a 2400 y sí que alcancen los 2133 estables, depende del grado de daño que hayan sufrido en ese caso.
3) En el peor de los casos con 2133 tal vez se puedan bajar los timings para compensar. Primero veamos que pasa a 2400, dale a lo del punto 1) con los siguientes seteos. 11-13-13-31-44-CR2 (2T) a 1.65v, contame como fue.