No resuelve IP automaticamente

Status
Not open for further replies.

Java+

Capo Mafia
Joined
Feb 19, 2011
Likes
195
Location
Goa, India
#1
Hola gente, tengo 2 equipos conectados a internet con un switcher. Y tengo un problema con el tema de resolver la IP automaticamente. Por ejemplo, si tengo el equipo uno conectado a internet, y prendo el equipo 2 a el equipo 2 no le funciona internet, tengo que reiniciar el modem para que tome conexión. Si tengo el equipo 2 prendido, y prendo el equipo 1 a el equipo 1 no le funciona internet.

Una pc tiene XP, y dice "Conectividad nula o limitada", la otra 7 y dice "No se pudo resolver la dirección de IP".

Alguna idea para no tener este problema cada vez que prendo una pc?
 
S

Santiago Fernandez

Invitado
#2
Eso es por el simple hecho de q solo tenes 1 IP publica para salir a internet, nada mas. El modem es solo modem y no modem router!
Solucion: consegui un router o si en alguna de las 2 PC tenes 2 placas de red conectas de la siguiente manera:

MODEM........PC1.......PC1.........PC2. PERO, lo q tendrias q hacer es seleccionar las 2 placas de red y hacer click en la opcion q dice: "puente de red". Entonces el equipo tuyo q tiene 2 placas de red le va a entregar la IP al otro equipo de forma automatica.
 

Ma5aCr3

NVIDIA Fanboy
Joined
Dec 20, 2010
Likes
140
#4
Java.... no entiendo tu problema.... es muy sensillo.... conectas el modem al primer RJ-45 del Switch, y las otras 2 maquinas a cualkiera de los demas RJ-45!!!

Nose que problema te da.... no tiene ninguna ciencia, el Switch hace de servidor DHCP y le asigna la ip automaticamente a cada maquina, fijate que en la configuracion de las maquinas este puesta la IP en Automatica...
 

010101

Dios Encarnado
Joined
Jul 4, 2010
Likes
255
#5
En ninguna de las 2 PCs tengo 2 placas de red. Es la única opción qe tengo?
Explica como tenes armada la RED y conectadas las 2 pcs al modem. Igualmente no creo que sea un modem debe ser un router. O si no tenes un Swicht.
 

Java+

Capo Mafia
Joined
Feb 19, 2011
Likes
195
Location
Goa, India
#6
Liiisto, tenia mal conectados los cables :////////////
@Binario: Envez de tener puesto el RJ45 del modem en el segundo envez del primero. Movi como dice masacre y conecto al toque.


Si en el futuro me hace renegar se los hago llegar.
GRACIAS!
 
Status
Not open for further replies.