Problema ASUS GeForce GTX 760 DirectCU II White Screen

Ma5aCr3

NVIDIA Fanboy
Joined
Dec 20, 2010
Likes
140
#41
Ta bien, es buena fuente no deberias tener problemas. Sin la placa de video la pc arranca bien? Estas conectando bien los cables? Si la compraste ayer lo mejor que podes hacer para sacarte la duda asi rapido, podrias llegarte hasta el lugar donde la compraste y decirles que la prueben delante tuyo, porque en tu casa la pc no arranca y que queres sacarte la duda.
 
Joined
Sep 4, 2014
Likes
0
#42
Ta bien, es buena fuente no deberias tener problemas. Sin la placa de video la pc arranca bien? Estas conectando bien los cables? Si la compraste ayer lo mejor que podes hacer para sacarte la duda asi rapido, podrias llegarte hasta el lugar donde la compraste y decirles que la prueben delante tuyo, porque en tu casa la pc no arranca y que queres sacarte la duda.
Si, sin la placa de video arranca bien, si estoy conectando bien los cables xq leí las instrucciones y vi videos de instalacion. Y me parece muy buena la idea de q me la prueben. Gracias.
 

Ma5aCr3

NVIDIA Fanboy
Joined
Dec 20, 2010
Likes
140
#43
Igual si podes y tenes alguna forma de grabar con el celu aunque sea, para ver en que punto exactamente se te esta tildando la pc, estaria bueno. Tambien proba eliminando cualquier driver de amd o nvidia que tengas instalado de la placa anterior
 

Alemax

Seguime¿?
Staff member
Joined
Mar 29, 2010
Likes
485
#44
Francisco, te eliminé el otro post así no duplicamos el mismo tema.

Con respecto al problema, no recuerdo bien pero el mother tiene video onboard?