Windows 10 Anniversary Update llegará el 2 de Agosto

Alemax

Seguime¿?
Staff member
29 March 2010
3,948
481
118
Que lo parió puse la noticia pero no la encuentro!!! :mad:
 

legion

VIP
5 November 2013
763
173
48
61
ARG
Pufffff como serà que uso W 7 y Linux


* Es info que a ustedes les puede ser de utilidad - NO a mi - de w 10 paso, prefiero migrar todo totalmente a Linux antes que el 10
 

Clanelite

VIP
31 March 2016
598
82
33
38
Ah, ya le andan las extensiones al edge, adblock sobre todo que le hacia falta, mepa que si anda bien al zorrito lo dejo en segundo plano :D.
 

legion

VIP
5 November 2013
763
173
48
61
ARG
NO entiendo ¿porque? Boo2 tiene problemas - en este mismo momento con el 10 - si es tan bueno
 

Boo2

Nivel Delta
11 January 2011
241
32
23
es por lo visto el driver de la placa de sonido, cuando inicia el panel de volumen se caga lindo, y ademas no tengo sonido jaja.

Despues de intentar desinstalarlo fue peor todavia, porque ya las ventanas de windows tardaban en cargarse tambien, asi que volvi a la 1511, igual quiero actualizar porque algunas cosas me parecieron que estaban copadas, pero sin sonido no way XD
 

alesio_sps

Moderador y Guru
21 December 2010
3,022
162
98
33
Una instalación limpia seria lo mejor, por las dudas no probaste cambiar la placa de sonido de puerto?

Saludos.
 

Boo2

Nivel Delta
11 January 2011
241
32
23
Ni loco instaló de 0. Cambie Mothers con chipset diferentes y no formatee. Ni loco lo hago por una actualización de Windows ja ja.

Igualmente el problema no es que no la reconozca Windows, de echo en administrador de dispositivos esta por lo que el problema viene por el lado del driver en sí. Además de que volviendo a la versión anterior funciona sin ningún drama

Enviado desde mi SM-G930F mediante Tapatalk
 
Última edición:

Clanelite

VIP
31 March 2016
598
82
33
38
Estaba teniendo problemas que se me lockeba el cs go a 30fps....es el msi afterburner lo cerre y se soluciono...dejo la data por si a alguno le pasa.
 

Tino

Nivel Experto
9 April 2016
145
42
23
31
A mi viejo le dejó de andar el escaner de la impresora, le sale un problema con el driver. Habrán modificado algo del soporte de drivers viejos (la X-Fi tiene drivers diseñados para Vista) y mataron la retro-compatibilidad sin querer (o queriendo (?))
 

Boo2

Nivel Delta
11 January 2011
241
32
23
En mi caso los drivers fueron los ultimos que saco creative diseñados para windows 10. Igualmente ayer volvi a instalar la 1607 y desinstalando los drivers antes de actualizar e instalandolos luego funcionaba el sonido...pero la lentitud seguia estando asi que me volvi de nuevo a la 1511
 

Pachu99

VIP
21 April 2016
649
121
48
48
Argentina
Yo no encuentro fallas gruesas, los acomodos de siempre y sigue variable el BUS central del mother si habilito el hiperV.
 

Boo2

Nivel Delta
11 January 2011
241
32
23
Ahora lo instale en la notebook y va joya, hay que volver a toquetear un poco el tema de los permisos y toda la bola pero bien. Lo que si, la instalacion la hice por el microsoft media creation tool.

Enviado desde mi SM-G930F mediante Tapatalk
 

Boo2

Nivel Delta
11 January 2011
241
32
23
fijate si no tenes habilitado que windows te muestre recomendaciones