Problema USB de los paneles traseros + audio

Nacho_gak

Nivel Avanzado
7 April 2016
66
18
8
41
Buenas, tengo algunos problemas con la pc que uso en el laburo (i3 primera generación + mother asus p7h55d-m evo, con Windows 8.1 64bits)

El primer problema es que no tengo audio
Ya probé todos los drivers Realtek que hay en la web, nada

El segundo problema es que cada tanto cuando enciendo la pc no me reconoce los puertos usb traseros (justo ahí tengo el adaptador wi-fi). Tengo que entrar al Bios, ver que esten los usb habilitados (lo estan), guardar y salir, y ahí me los reconoce. A partir de ahí trato de dejarla siempre prendida

Y Ayer cuando conecté un disco externo en los usb 3.0 traseros se cortó internet (como que hizo conflicto con el adaptador). Desconecté el disco, reinicié y andaba joya.
Probé de vuelta conectar el disco, y no se desconectó, pero empezó a andar super lento internet, desconecté otra vez el disco y volvió a andar.

Hay algo del mother que no funciona calculo, no creo que sea problema de Windows. ¿Lo mando a reparar, o compro uno nuevo y listo?
 

Clanelite

VIP
31 March 2016
598
82
33
40
Aparentemente se le esta muriendo el chipset, como recomendacion, actualiza la bios y proba, si podes para descartar problemas de windows proba la pc con alguna distro desde algun usb a ver que hace, saludos.
 

alesio_sps

Moderador y Guru
21 December 2010
3,022
162
98
35
Si es un equipo del laburo, lo mejor es que funcione al 100% en esos casos siempre opto por cambiar el equipo directamente, es un gasto mínimo hablando de una pyme, en caso de que quieras mantenerlo, lo primero que haría es instalar driver booster y hacer que instale los drivers, sino se soluciona formatearia. Antes que nada haría el update que te sugieren mas arriba.
 

Pachu99

VIP
21 April 2016
649
121
48
50
Argentina
USB 3 chupa energía lindo, si ahí se queda sin dosis cualquier otro dependiente, es corriente, mother a la basura o te termina quemando algo más problemático/caro.
 

Nacho_gak

Nivel Avanzado
7 April 2016
66
18
8
41
Recien hice update de Bios, sigue sin escucharse el audio, mañana pruebo el disco esterno (usb 3.0) a ver si ralentiza el adaptador wi-fi

En su momento hice update a Windows 10 y tampoco andaba el sonido, luego tuve que formatear para volver a instalar Windows 8.1 (porque el software que uso para facturar no funcionaba con Windows 10).

No recuerdo si funcionaba en Windows 7, porque esta pc la tenía en mi casa, pero en su momento sacaba el audio a través de una dedicada (Audigy 2) y posteriormente a través de la vga por hdmi.

Procedo ahora a instalar el driver booster a ver si hay algo que no está actualizado
[Edito] el driver booster me detectó 15 controladores a actualizar, pero la versión free no me deja instalar mas de dos. ¿Hay algun otro sofware similiar que pueda usar?, ¿o tengo que conseguir la key de este?
[Edito 2] ya instalé todo los drivers con otro programa. No hay caso, todo sigue igual
 
Última edición: