Splash Pro Ex - 10-bit

Tema en 'General | Noticias' iniciado por Nico, el 27 Feb 2012.

  1. Nico

    Nico VIP

    Registrado:
    29 Mar 2010
    Mensajes:
    2.527
    Me Gusta recibidos:
    22
    Puntos de trofeo:
    43
    Hola gente, les cuento que estoy utilizando este programa para ver contenido en 1080p desde que lo mostraron aca y la verdad que hay mucha diferencia en comparacion con los demas reproductores, muy buena calidad de imagen.
    El tema es que algunos contenidos estan viniendo con un nuevo codec o no se bien como seria, que es este 10-bit, en vez de 8-bit que es lo normal. Me va pasando con un par de pelis que no las reproduce bien y tengo que utilizar otro reproductor.
    Hay alguna manera de solucionarlo ya sea instalando codecs o si lo van a incluir en el programa o algo?
    Por ahora para este tipo de contenido uso el VLC pero la verdad que la calidad de imagen es bastante inferior jeje
    Cualquier cosa si alguien sabe algo me avisa muchas gracias :)
     
  2. Ma5aCr3

    Ma5aCr3 NVIDIA Fanboy

    Registrado:
    20 Dic 2010
    Mensajes:
    2.926
    Me Gusta recibidos:
    140
    Puntos de trofeo:
    68
    Género:
    Masculino
    Mira Nico, segun me dijo Alex si vos mandas un mail a mirilis la empresa creo... para la proxima version lo arreglan, igual yo lo uso pero lo tengo tirado ahora porque no me reproduce RMVB y tengo muchas series en ese formato.

    Otro que usaba y andaba piola era el GOM Player, eso si, tenias que andar instalando Codecs como en la mayoria de los Reproductores, yo tengo un compiladito de codecs, pero cuando algun formato o algo no puede reproducirlo te tira un link de los codecs que tenes que bajar... esta muy lindo... fijate si lo probas ;)
     
  3. Nico

    Nico VIP

    Registrado:
    29 Mar 2010
    Mensajes:
    2.527
    Me Gusta recibidos:
    22
    Puntos de trofeo:
    43
    Sii el tema es que lo tengo que escribir en ingles y estoy complicado :p Ahi estuve navegando por sus foros, y lei que un vago se quejo de eso tambien, yo tambien me sume a la propuesta de que pongan ese soporte pero aun no contestaron jeje
    Muchas gracias igual Masacre :)

    Aprovecho para preguntar unas cositas en la configuracion de video del programa que no se si es recomendable o no activar.
    Bueno la primera es la Aceleracion por Hadware que obvio activada porque seguramente esto es para bien.
    La que no se es una que dice "Desentrelazar", y las opciones son Auto y Desactivar, estuve leyendo sobre esto y la verdad que no me quedo claro si es recomendable tenerla activa o no :confused:
    Otra es en Salida de video, donde tengo la opcion para activar o no a "Video Overlay".
    Bueno mas que nada son esas dos cositas que no se que conviene hacer para obtener una mejor calidad de video obvio. Gracias
     

Compartir esta página

Share