Duda Mother Notebook

Santiago Valdez

Nivel Intermedio
Joined
Jun 3, 2012
Likes
0
#1
Buenas noches gente, voy a tratar de ser lo mas explicativo posible con este problema.

Me traen una notebook (Compaq F700) que el dueño la habia dejado prendida unas horas, se fue, volvio y la pantalla estaba en negro. La apago, espero unos segundos, la prendio y no cargaba Windows (tardaba demaciado en cargarlo, nunca llega al escritorio). Me la trajo, lo primero que pense: disco duro hecho pelota; lo revise y no, intacto, sin ningun error. Ejecute un CHKDSK, un error simple nomas encontrado. Lo instalo otra vez en la notebook, y levanta Windows sin drama (es un sempron corriendo windows vista con 1 GB de memoria, andaba lento pero andaba). Eh ahi que decido analizarla en busca de virus (trabaja 2 horas seguidas sin parar con Malwarebytes), vuelvo y otra vez la pantalla en negro sin responder. (a todo esto, antes de analizar, backup urgente de datos).

Pense que podia ser virus, pero tenia la leve sospecha de que podía venir por el lado del Hardware (dado que en el curso de rep. de notebooks nos mencionaron un grave problema de HP/Compaq respecto a los chips gráficos). Decidí dejarla unos días y ocuparme de otros equipos, cuando lo retomo, decido desarmar completamente, dado que el disipador y el chip estan justo debajo del mother, contra la tapa trasera. Cambio grasa, limpio, reviso almohadillas, etc, armo y la notebook encendia, el cooler giraba de sobremanera y se apagaba, y asi sucesivamente. Las primeras veces, si le clavabas el ingreso al setup, aguantaba prendida, sino no. La segunda vez aguantaba prendida con el setup, pero se deformaba la imagen y quedaba en negro (todos los perifericos conectados, mother, micro,memoria,discoduro,wlan,teclado,etc)

Ya con grandes dudas, decidi desarmar todo y revisar que este el cooler bien conectado, efectivamente estaba bien. Armo de nuevo, enciendo y esta vez quedaba prendida mas de 5 minutos y el cooler no giraba a tantas RPM. Decido instalarle el disco duro, y volvio a andar tal cual me la trajeron, con un Windows que no cargaba (aparentemente, cuando la pantalla se quedo en negro luego de pasarle el Malware volvio a joder el disco). Ya esta vez no pude levantarlo, ni chequeandolo ni nada.

Mi hipotesis es chip de video desoldado o con poco contacto. Cual es la suya?

Gracias.


PD: Pienso reinstalar el S.O a ver que pasa cuando trabaja con gran carga (instalando programas, etc).
 
Joined
Jul 18, 2010
Likes
25
Location
Argentina, Buenos Aires, CABA, Villa Crespo
#2
A mí me suena a problema del fan o de la controladora del fan, que apaga antes de tiempo...
Supongo que te aseguraste que esté haciendo bien contacto, verdad?

Algo que ví en algunos equipos, era ponerle alguna chapita lisa de cobre entre el disipador y el chipset o gpu, para asegurar que haga buena presión y contacto entre ambos... podes probar eso...
 

Santiago Valdez

Nivel Intermedio
Joined
Jun 3, 2012
Likes
0
#3
Puede ser, tendria que ver si hay alguna actualizacion de BIOS para ese modelo. Con respecto a la chapita, vi chapitas, monedas, de todo. Son todos arreglos a la pasada, efectivos a corto plazo y de dudosa calidad. El verdadero arreglo con garantia es el Reembolillado. Ojo, no es lo mismo reembolillado que resoldado, hay algunos vivos que agarran fluke y pistola de calor y listo, le dice re embolillado. El embolillado consiste en poner todas las bolillas de estaño nuevas en el chipset. Aun asi, te agradezco la respuesta, el controlador de FAN no se me habia ocurrido.