Consulta Problema con iconos de Steam

icaro

Moderador
Staff member
Joined
Jul 26, 2010
Likes
223
Location
Argentina
#1
Buenas, no sé si el problema va justo en este subforo, cualquier cosa que algún mod lo mueva.
El problema que tengo es con Steam con la vista cuadrícula. Desde ayer varias imagenes de los juegos no se muestran, solo el icono. Borré la carpeta appcache, y cuando abro de nuevo Steam se ven bien, pero a donde hago scroll un par de veces se vuelven a ir las imágenes y solo se vé el ícono. Leí que esas imágenes se cargan en el momento desde Steam y si hay problemas con el DNS de tu ISP, puede pasar eso.
¿Alguien sabe si es cierto o como se resuelve el problema?
 
Last edited:
Joined
Dec 12, 2013
Likes
132
#2
A mi me esta pasando algo así, yo se lo adjudique a la ultima actualización. Si para la prox aun me pasa ahí si voy a ver mas en detalle que esta pasando. Incluso si instalo un juego no me pone el icono en el escritorio.
 

icaro

Moderador
Staff member
Joined
Jul 26, 2010
Likes
223
Location
Argentina
#3
Bueno, respondo con 2 de las soluciones que andan. Yo probé la más fácil.

Lo primero que hay que hacer es
1). Ir a steam Parámetros
2). Cuenta
3). Y en donde dice Participación en beta darle cambiar
4). Escoger donde dice NINGUNO:
5). Y poner Steam Beta Update
6). y Aceptar
7). Les pedirá reiniciar y se actualizara el steam y listo

Hice esos pasos y funcionó. La otra es poner los DNS de google en el router, pc, etc y funciona también.
 

icaro

Moderador
Staff member
Joined
Jul 26, 2010
Likes
223
Location
Argentina
#5
Perfecto, icaro, por si alguien le pasa lo resuelve así.
Empezó siendo 1 imagen, después un par, y en los últimos día la mitad de la biblioteca. Quedaba re feo 50 imágenes que no se veían. Igual estoy son soluciones no oficiales. Steam debería sacar un update y arreglar el problema, está reportado por miles de personas.