Problema al iniciar maquina

Nico

VIP
29 March 2010
2,527
22
43
33
Hola gente, resulta que la pc de mi novia tiene problemas al iniciar, o mejor dicho, no inicia windows jeje
La pc es una viejita nomas como la mia, con placa omboard.
El problema que tenia es que al iniciar, antes de cargar windows, le aparecia un msj diciendo que faltaba instalar un archivo o algo asi me comento mi novia, y hoy cuando la voy a encender me aparece otra cosa, pero tambien que no puede leer el disco o similar.
Entre al bios para ver si encontraba algo raro pero nada, cargue la configuracion optima x defecto y todo igual. Lo que me parecio raro es que no pude entrar a modo a prueba de fallos :confused: lo maximo que llegue a hacer es q me pregunte desde donde queria bootear, pero con ningun boton me aparecio para entrar a modo a prueba de fallos :confused:



A alguien se le ocurre que podria ser? X lo menos desde el bios si lo detecta al disco rigido, asi que me imagino que sera q se cago el windows o algo asi verdad?
Se me ocurre formatear nomas pero por las dudas pregunto a ver si tiene alguna otra solucion :p
Muchas gracias! :)
 

SACRO

Nivel Intermedio
3 February 2011
36
0
0
1_ Verifica si el disco no esta muerto antes que nada, fijate si el led de lectura y escritura parpadea o bien por el simple hecho de escucharlo girar.
2_ Si es un disco SATA probalo en otro conector y cambia el cable, con esto descartamos que sea el mother o el cable.
3_ Si tenes otra pc llevate el disco y verifica si desde otra pc podes ingresar.
4_En caso de que no puedas ingresar verifica de formatear la particion del disco donde este el S.O.
5_ Si pudiste ingresar o formatear pasale algun soft para detectar que error u sectores defectuosos en el disco.

Hace estos pasos para ver que sucede asi vamos descartando saludos.
 

Alex Vojacek

CEO / Webmaster
Staff member
28 March 2010
4,185
261
118
47
www.tecnogaming.com
Es muy probable que tengas desactivada la partición.

Eso se arregla facil en el fdisk si podes bootear con un usb o cd y dentro del FDISK activas la particion 0 como activa, hasta que no este activa (con una letra "A") no va a iniciar jamas.
 

Nico

VIP
29 March 2010
2,527
22
43
33
Gracias por las respuestas! No creo que este dañado el disco, xq por el bios me lo reconoce perfectamente!
Lo que se me habia ocurrido era que se habia cagado el windows, o el booteo del win o algo asi.
Tenia pensado meter el cd de win, y con la consola de recuperacion tipear estos codigos: (bootcfg/rebuild - fixboot - chkdsk /r) que son basicamente para reparar el booteo y chequear el disco segun lei.
No entendi muy bien como hago eso que me decis Alex, desde la consola de recuperacion se entra al fdisk o como? :p
Sacro la verdad no creo que sea a nivel hard, y si lo es bue ya la tendra que mandar a un tecnico o algo jaja
Queria ver si encontraba una opcion antes del formateo para que no pierda los datos, y si despues de formatear no arranca es xq ya se cago algo a nivel hard seguro :confused:
En cuanto pueda ir a la casa de mi novia corro estas pruebas y les cuento como me fue.
Muchas gracias x responder! :)
 

German Garbarino

Dios Encarnado
18 May 2010
1,051
1
0
28
Buenos Aires, Argentina
www.tecnogaming.com
Hace una cosa, buscate en google, Windows XP Pilitos, lo grabas a un CD y lo pones (pones como primer boot a la lectora) inicias todo y lo que hace este OS es hacer un LiveCD de WIndows XP, de ahi fijate si te reconoce las particiones, si te las reconoce, francamente tenes que reinstalar windows de vuelta, si te podes fijar tambien, podes intentar hacerle un LOW LEVEL FORMAT (formateo a bajo nivel) te va a borrar todo, particiones, te va a dejar el disco como nuevo, a su vez te va a decir si tiene algun sector defectuoso, suele suceder mucho y mas con los discos IDE.