Problema al encender mi PC

May 17, 2010
2
0
0
Hola. Queria saber si alguien me puede ayudar. El punto es que tenia una fuente poder cooler master de 350 watts corriendo con una tarjeta de video nvidia 9600GT y 2 gb de memoria ramm (ddr2 bus 800). Después de 3 años todo funcionaba bien hasta que la tarjeta de video dejo de funcionar bien, abrí para ver el problema y encontré los disipadores de memoria que se habían salido. los volví a pegar y puse de nuevo la tarjeta. La tarjeta ya no funcionaba no podía correr COD 6, solo RE 5 ( que me parecía extraño). Y cada vez q prendía mi computadora o me aparecía un panatallazo azul de la muerte antes de entrar al win 7 (32 bit) o sonaba como si no tuviera las memorias ram puestas, lo reiniciaba y entraba al sistema.

Hace poco cambie por una fuente de la misma marca a 650 watts reales y una video ati 4870 junto con unas memorias gskill de 4gb (1 modulo de 2gb cada una) instale todo y formatee para instalar el windows 7 (64 bit), el cual la instalación estaba muy lenta. Luego de la instalación cada vez q enciendo la computadora después de cargar todo el sistema me aparece una pantalla negra y tengo q reiniciar para recién poder entrar al windows, entra y la carga es muy lenta una vez dentro.

que podría ser placa? disco duro?.... espero q puedan ayudarme.

Mi Hardware:
-Palca: Gigabyte GA-EP35-DS3
-Fuente: Cooler Master extreme power 650 W
-Ram: Gskill 2gb (x2)
-CPU: Intel Core2Quad Q6600
-GPU: His Raedon 4870 iceQ4+ Turbo edition
-HDD: Maxtor 160Gb Sata II
 

Alex Vojacek

CEO / Webmaster
Staff member
Mar 28, 2010
4,188
261
118
45
www.tecnogaming.com
Problema al encender mi PC

Puede ser que se haya apagado el Cache del disco rigido, proba ir al sistema, device manager metete en el canal IDe y fijate si el disco esta trabajando en modo DMA correctmente, luego fijate sobre el disco duro (en el device manager nuevamente) si el disco duro tiene activado el cache de disco, porque el windows a veces lo apaga, si detecta que mas de 3 veces comete un error de escritura.

Proba esto y respondeme a ver que sucede, yo probar'ia con otro disco rigido, y si sigue estando lento definitivamente es el motherboard la causa.
 

German Garbarino

Dios Encarnado
May 18, 2010
1,051
1
0
25
Buenos Aires, Argentina
www.tecnogaming.com
Problema al encender mi PC

Si te tira pantallazo azul, y podes correr juegos y otros no, estoy seguro que son las memorias ram, lo que podes hacer, es probar 1 modulo solo, anda cambiandolo de lugar, si no funciona, haces lo mismo con el otro modulo, asi se va a solucionar y si no se soluciona, sabes que son las memorias, proba con otras memorias y fijate de hacer el DUAL CHANNEL, asi rinden mejor las memorias, si te tira pantallazo azul, es de memorias, proba eso que te dije, puede ser que ande mal un modulo, tambien limpia bien los slots de las memorias, a veces tienen tierra y no hacen contacto, limpiale bien los contactos a las memorias proba y fijate, pero es seguro de memoria, si sigue con el problema, puede ser el mother tmb, fijate que no tenga ningun capacitor hinchado ni nada de eso, fijate si el mother agarra bien y esta derecho, a veces suele faltar algun tornillo y por el cooler del micro o algo de eso, se tuercen y se hacen una banana y no hacen bien contacto, proba todo eso que te dije y despues contame.
 

German Garbarino

Dios Encarnado
May 18, 2010
1,051
1
0
25
Buenos Aires, Argentina
www.tecnogaming.com
Problema al encender mi PC

Otra cosa que me olvide, proba con un windows 7 de 32 bits, la diferencia de ram es poca, no utiliza 750mb, pero te corre bien, ademas de la ventaja de tener mas programas, que utilize o no los 4gb no es tan importante por que no utiliza 750mb de memoria nada mas, pero bueno, los 64bits, son para los que tienen servidores, o bien los que tienen DDR3 que utilizan memorias de 6GB o mas, si no, no te sirve de mucho el 64bits, es mas lento, el 32 bits te va a correr perfectamente, para hacerlo bien, conseguite otro disco, y hacele un low level format al disco, asi no te queda ningun rastro del 64 bits, procede a hacer las particiones de vuelta instalando windows 7 32 bits y te va a funcionar perfecto.
 

010101

Dios Encarnado
Jul 4, 2010
7,268
251
118
33
Problema al encender mi PC

:think: El 64 bits no es mas lento que el x86 de donde sacaste eso? :wtf: Todo lo contrario es mas rapido. Obviamente con el hardware que cumpla los requirimientos de dicho sistema operativo.
Y nada que ver lo que decis de q el sistema de 64bits es para la gente con servidores... .o sea no tiene nada que ver una cosa con la otra. La pc de ZilverJk va a funcionar mucho mejor con el x64. Ademas consume mas memoria RAM por que el sistema operativo asigna mayor cantidad de ram a las tareas de este en % a la memoria de la pc
O sea si vos en la misma instalacion pones 2 gbs en lugar de 4 vas a notar que con 4gbs consume mas pero por que el sistema operativo fue diseñado así.
Yo que vos ZilverJk instalo de nuevo el x64 de ultima fijate de que este bien grabado el dvd de ultima instalo desde el pendrive asi te aseguras que la instalcion este bien. Saludos! ;)
 

kosak

Nivel Avanzado
Jul 9, 2010
50
0
0
42
Problema al encender mi PC

no es por desprestigiar la marca pero creo que gente estara de acuerdo conmigo no es la primera ves que se me crusan errores de ese tipo con fuentes coolermaster yo que vos para si tenes por ahi algun amigo que tenga una antec una thermal o una saikano para dejarte probar ademas de lo que dice la gente amiga del post estaria bueno sacarte esa duda fundamental