Mi Pc prende y se apaga muchas veces

Jose Reyes

Novato
21 July 2012
18
0
0
32
Buenas noches amigos,

tengo un problema estoy armando mi pc nueva, compre una placa madre intel extreme DP67BG con 8gb Corsair Vengance, y tuve que comprar una placa de video economica hasta que consiga la quiero, tengo una Nvidia Geforce Zogis 210 y al prenderla se prende y se apga y asi sucesivamente no pasa de eso, que puede ser el error???

Mucha Gracias
 

Jose Reyes

Novato
21 July 2012
18
0
0
32
Saco la placa de video, y arranca emite los 2 pitidos solicitando video y despues se queda estable,esto pasa cuando coloco la placa de video.
 

Farhouse

Tech Guru
6 February 2012
422
27
33
35
aja, aparenta ser que tenes la placa de video en corto. es nueva? usada? la tenias en otra pc?
 

Ma5aCr3

NVIDIA Fanboy
20 December 2010
2,926
131
68
32
Llevala al lugar donde la compraste, que te la testeen y si estan fallando deberian cambiartela por garantia, es electronica, nada es perfecto siempre hay algo falluto no te hagas la cabeza.
 

Jose Reyes

Novato
21 July 2012
18
0
0
32
Amigos la acabo de probar en otro equipo y la tarjeta de video si funciona perfectamente es posible que no sean compatibles???
 

Ma5aCr3

NVIDIA Fanboy
20 December 2010
2,926
131
68
32
No, no es para nada posible eso Jose, fijate de probar con otra VGA en tu placa madre, la placa madre tiene mas de 1 PCI-E X16?? porque si tiene mas de 1 podria probarla en otro de los zocalos a ver como se comporta.
 

Ma5aCr3

NVIDIA Fanboy
20 December 2010
2,926
131
68
32
Mi placa es la intel extreme DP67BG tienes 2 pci expres x16 la probe en las 2 y hace lo mismo
Bueno entonces queda descartado que el problema sea de la VGA porque la probaste en otra Mother y anda, te recomiendo que la lleves lo antes posible a la garantia comentandoles el problema, ella la tienen que testear y te sabran decir si tiene algun problema y te la tendran que cambiar por una igual, y en el caso de que no tengan una igual, una de iguales caracteristicas o mejor
 

niKhz

VIP
28 June 2012
490
71
33
32
Pinta para el lado del Mother, seria muy raro que esten cagados igual los dos pci, pedi una vga prestada y probala por las dudas.
 

alesio_sps

Moderador y Guru
21 December 2010
3,022
162
98
35
Podes dar mas datos de tu equipo? fuente, micro, memorias, etc. Por lo pronto se me ocurre que probes un ccmos y la placa de video en otro slot.
 

alesio_sps

Moderador y Guru
21 December 2010
3,022
162
98
35
Donde pregunte el modelo de la placa madre? :D
que micro tenes=? por que segun lo que leo los pci express del mother se comunican directo con el micro, no con el chipset...

Info de la pagina de intel:
http://www.intel.com/content/www/us/en/chipsets/mainstream-chipsets/p67-express-chipset.html
La pregunta iba por el lado de saber cuanto consume en total la maquina, porque como puede tener una AX-1200 puede tener una Oxxon de 450 dudosos watts.

PD: gente no hagamos como en la mayoría de los foros vecinos que en lugar de arreglarle el problema al user se ponen a buscarle los errores a los demás que están posteando.
 

Ma5aCr3

NVIDIA Fanboy
20 December 2010
2,926
131
68
32
Alesia deja de trollearme porque te voy a ir a buscar, ojala te fallen las memos y se las tengas que reclamar a montoto jajajaja.

Si, totalmente, la fuente es importante, pero de todas formas es una placa muy basica consume bastante poco, no deberia tener problema incluso con una Oxxon de 450 dudosos Watts!
 

alesio_sps

Moderador y Guru
21 December 2010
3,022
162
98
35
Alesia deja de trollearme porque te voy a ir a buscar, ojala te fallen las memos y se las tengas que reclamar a montoto jajajaja.

Si, totalmente, la fuente es importante, pero de todas formas es una placa muy basica consume bastante poco, no deberia tener problema incluso con una Oxxon de 450 dudosos Watts!
Eso depende de si la fuente esta en buen estado, me ha pasado con varios kits oxxon (si ak vendo muchos de esos :D) que de entrada la fuente no anda.

PD: dentro de poco sale otro pedido de HyperX quiero 16Gb
 

Ma5aCr3

NVIDIA Fanboy
20 December 2010
2,926
131
68
32
Eso depende de si la fuente esta en buen estado, me ha pasado con varios kits oxxon (si ak vendo muchos de esos :D) que de entrada la fuente no anda.

PD: dentro de poco sale otro pedido de HyperX quiero 16Gb
Bueno, puede ser, a mi nunca me paso con las marcas "genericas" que se venden con los gabinetes kits acá, incluso se han bancado hasta GT 440 y HD 5570.

PD: jajajaja si seras goloza!!
 

Farhouse

Tech Guru
6 February 2012
422
27
33
35
Muchachos no desvariemos aca en esto.. tratemos de solucionar el problema..

jose... necesitamos mas info.. que micro, que fuente. todo lo que puedas poner.