Controladores Nvidia 361.45.11 para Linux ya están disponibles

Clanelite

VIP
31 March 2016
598
82
33
38
En el día de ayer Nvidia ha lanzado unos controladores actualizados para sus tarjetas gráficas GeForce, la versión 361.45 de los drivers exclusivos para los sistemas operativos Linux, FreeBSD y Solaris.




Los controladores Nvidia 361.45.11 viene como una actualización de la versión anterior, la 361.42, con lo que el apoyo a la tarjeta gráfica Nvidia Quadro para portátiles M5500. También se añade un requisito mínimo de núcleo Kernel de Linux 2.6.32 para nvidia-uvm.ko, el módulo kernel Nvidia Unified Virtual Memory, un cambio que también se introdujo por primera vez como parte de los controladores Nvidia 367.18 Beta anunciado la semana pasada.

Los usuarios y desarrolladores están siendo informados de que si intentan compilar el nuevo nvidia-uvm.ko en un Kernel Linux 2.6.32 o inferior, el resultado sera un módulo de código auxiliar del núcleo, haciendo que el controlador funcione pero no a plena funcionalidad, por lo que podría haber pérdida de rendimiento. De todas formas este Kernel Linux es a día de hoy bastante ”viejo”, unos 5 años aproximadamente.

Controladores Nvidia 361.45.11 resuelve varios errores en Linux
En esta nueva versión del controlador Nvidia 361.45.11 se han centrado en solucionar una serie de errores y bugs presentes en versiones anteriores, como por ejemplo errores a la hora de configurar opciones multi-monitor o un problema que se producía cuando el usuario intentaba ejecutar una aplicación que utiliza la extensión EGL_EXT_platform_device OpenGL, en un sistema de procesador multi-núcleo.

El paquete de controladores Nvidia 361.45.11, ya se puede descargar en este momento para sistemas 64 bits o 32 bits de GNU / Linux, FreeBSD y Solaris.

Fuente: https://www.profesionalreview.com/2016/05/25/controladores-nvidia-361-45-para-linux/