Asus X70SE Enciende "A veces"

28 September 2012
4
0
0
46
Buenas dias gente. tengo una notebook Asus X70Se, que no encendia. Luego de probar y probar me doy con que sacando la pila y conectando el cargador solo la notebook enciende de maravilla. Solo que la Bios se encuentra con los valores de fabrica obviamente fecha y hora también. Ingresa a Windows 7 (venia con Vista). y Da errores propio de un windows con virus o diversos, De todas maneras ese no es el problema. Cuando la mando a apagar desde windows y quiero volver a encenderla pulsando el boton de encendido la misma no responde y vuelve a lo de antes. NO SE ENCIENDE. Desconecto el cargador y luego mantengo presionado el boton de encendido 15'' aprox. Conecto el cargador y se enciende Sola. Otra cosa que note es que cuando mantengo presionado el boton de encendido para que se apague de golpe no lo hace.

Si coloco la pila para que guarde la conf de la bios luego no se enciende mas (con una nueva tb). Tengo que volver a mantener presionado el boton de encendido 15'' y conectar el cargador nuevamente para que encienda. Queria saber si alguien tiene el mismo problema. Yo tenia pensado actualizar la Bios (no se si sera posible). Ahora mismo estoy chequeando el HDD con el Regenerator y todo bien hasta ahora. Memorias ram traia 2, de las cual 1 es marca memox y la otra no recuerdo. Me parecio Raro (ya que de fabrica viene con 4gigas), de todas maneras la primera que desinstale es la memox y la deje afuera y el problema sigue.

Espero su ayuda. Muchas gracias
 

Alemax

Seguime¿?
Staff member
29 March 2010
3,955
481
118
mmm me parece como un problema de falso contacto o algo asi en el botón de encendido. Ahora esto te vino pasando desde el día 1? (porque viendo que tenia Vista la debes tener hace mucho tiempo) en la batería puede haber problemas también.

De todas maneras el representante oficial de ASUS está en el foro, el podrá responderte también :)
 
28 September 2012
4
0
0
46
Gracias por responder tan rapido. Hay alguna manera de puentear este boton para que encienda sin necesidad del mismo? algo parecido como se hace con las PC de mesa?
 

Ma5aCr3

NVIDIA Fanboy
20 December 2010
2,926
131
68
32
Que raro que una Notebook Asus venga con una memoria Marca Memox, que es nacional, no solo eso, es muy raro que una notebook venga con 2 memorias distintas, salvo que viniera con 2GB y vos pediste que tenga 4GB, a veces las casas la abren para colocarle una memoria mas y ellos se hacen cargo de la garantia o no, pero obviamente siempre con tu consentimiento.....

Lo de como puentearlo probablente Farhouse te pueda dar una mano con eso.
 

Alemax

Seguime¿?
Staff member
29 March 2010
3,955
481
118
Si Farhouse la tiene clara en ese aspecto, seguro es un problema electrónico del power.
 

010101

Dios Encarnado
4 July 2010
7,267
251
118
35
Proba actualizar el bios, en la web de Asus fijate. Por ahi es algun bug raro.
 

Farhouse

Tech Guru
6 February 2012
422
27
33
35
hola, mira hace un par de testeos, primero, sin la bateria y con cargador enciende luego de borrar la cmos. con la bateria y sin el cargador funciona? enciende?
Hace un tiempo me encontre con otra notebook que tenia un problema parecido, era como si la opcion del bios de reencenderse si perdia tension(una opcion que tienen las pcs, destinada a la actitud que tiene la pc si por alguna de esas cuasualidades se corta la electricidad (encenderse otra vez, volver al ultimo estado o no encenderse) ) se hubiese quedado tildada.. pero hay que testear varias cosas. fijate si carga la bateria. si carga la bateria me tiro a que es un problema del S.I.O.C.

Informame de como resultaron los testeos y perdon por mi falta de respuesta, estoy armando mi pagina web :p