Ryzen 5 1600 OC/ Corsair V LPX 3200 Cl16

Tema en 'Overclocking' iniciado por Kenta, el 2 Ago 2017.

  1. Kenta

    Kenta Super Humano

    Registrado:
    30 Dic 2010
    Mensajes:
    634
    Me Gusta recibidos:
    28
    Puntos de trofeo:
    33
    Género:
    Masculino
    País:
    Mendoza
    Buenas, acá vengo a postear mi experiencia con Ryzen y las memos Corsair Vengance LPX 3200 Cl16, junto con la mobo Gigabyte AX-370 Gaming K7.

    La configuración de la PC y el resultado final del OC, es la siguiente:

    Micro: Ryzen 5 1600, (3.2Ghz, turbo 3.6Ghz)@ 3.90Ghz.
    Memos: 4x8Gb Corsair Vengance LPX 3200Mhz 1.35V, (16-18-18-18-36 1T)@ 3010Mhz (14-15-15-15-34 1T) 1.38V
    Mobo: Gigabyte AX-370 Gaming K7. BIOS F3, betas F4D y F4E, Final F4.
    VGA: XFX RX-580 8Gb, stock. Hasta que me llegó esta placa estuve testeando con la Sapphire Radeon HD5670.
    SSD: Samsung 850 EVO 500Gb.
    HDD: 2x1Gb WD caviar Black.
    PSU: Cooler Master Silent Pro 700W.
    SO: Windows 10 Pro, Creators Update.

    De tdos modos la configuración completa, está en el hilo de presentación de la "Negrita" de AMD.

    Primero le voy a dar mis resultados en distintos benchs, así tienen una base de como rinde todo el sistema, y después una cronología de mis avances en el OC del micro y las memorias, ahí también voy a postear los valores de voltage y timings para cada caso.

    Primero una captura de OCCT, CPU-Z y HWinfo64, para que vean los valores de voltage y temperaturas losgradas después de un rato de stress:

    3.9-3010 temperaturas.png

    Para probar la estabilidad del sistema, yo me quedo con OCCT, con sus pruebas de stress de CPU Test y Link Pack, con AVX activado y 90% de uso de memoria, y en general para hacer la prueba de estabilidad empiezo con 1 hora de CPU Test, seguido de 6 hs continuas de stress, posteriormente, 1 hora de Link Pack, más 6 hs continuas de stress. Además de varias pasadas de Cinebench, Real Bench, un par de horas de Stress de AIDA64 y Prime95.

    Ya las pruebas de Stress de mi configuración final, fueron un par de hs más de benchs, aún así no estoy seguro si es 100% estable, pero para el uso que le doy a mi equipo con eso me conformo. Realmente no entiendo como dicen en muchos lados, tirate un par de horas de Prime95 y ya es 100%, o juego un par de horas y no se cuelga, y está todo joya..... son gustos, pero para mí no es así, menos en una plataforma que es totalmente nueva.

    O la guía iniocial de Gigabyte para hacer OC en Ryzen, que básicamente decia, poné el multi a 40, el Vcore a 1.45V, el Vsoc a 1.35V, seteá el XMP y el voltaje de la memoria a 1.35V o el modo difícil de setear las memos, multi a 32, setear los 5 timing a mano, el voltage, hacer un par de horas de Prime95 Custom, y sale andando.

    Ahora Gigabyte cambió la guía, y es un poco más prudente, la pueden bajar de acá: https://view.joomag.com/gigabyte-am4-overclocking-guide/0517370001491902144?short

    Yo sigo, más los valores que dió la misma AMD, en este video, y traté de no pasar de los valores que dicen, por lo menos para sistemas 24/7: https://comunidad.tecnogaming.com/threads/oc-micros-ryzen-y-memorias-en-inglés.15117/#post-51465

    Creo que se ve bien, hay algo que le quita definición a las capturas en W10, espero que se vea. Estoy usando un monitor viejo de 19" de 1280*1024, puede que también eso influya. Ya cuando termine de optimizar el W10, ya lo pasaré como equipo principal, y dejaré el Phenom II para mis hijas.

    Ya empezamos con los números:

    Aida64 5.90:

    cachemem3.9-3010.png

    Acá les detallo los números de los bench individuales que me larga AIDA64, no pongo capturas porque sería muy largo:

    Lectura de memoria: 46.800 Mb/seg
    Escritura de memoria: 46.202 Mb/seg
    Copia de la memoria: 45.448 Mb/seg
    Latencia: 76,4 ns
    CPU Queen: 71.072
    CPU PhotoWorxx: 24.976 Mpixel/seg
    CPU ZLib: 538,6 Mb/s
    CPU AES: 52.143 Mb/s
    CPU Hash: 17.686 Mb/seg
    FPU VP8: 7.804
    FPU Julia: 29.714
    FPU Mandel: 15.459
    FPU Sin Julia: 10.038
    FP32 Ray-Trace: 6057 Kray/seg
    FP 64 Ray Trace: 3.140 Kray/seg

    Cinebench R15:

    CineB Multi-Mono escala frecuencias.png

    Para hacerla un poco más corta, edité el la captura del Cinebench R15, para que vieran como escala según la frecuencia, y como pueden ver pude poner el micro a 4Ghz, también lo puedo subir un poco más, pero lo que pide de voltage y temperaturas no son de mi agrado, si tuviese tal vez refrigeración líquida, pero no me quejo, además no creo que valga la pena tanto voltaje para 65Mhz más, Uds dirán, pero si son 100 Mghz más, con este mismo voltage, llego a 3.935Ghz, pero el micro le pide más Amperaje al sistema, y me suben mucho las temperaturas, además tengo que bajar la velocidad de las memos para mantener el sistema estable, o meter más voltaje de SOC, por ende, más se me disparan las temperaturas.

    Perfomance Test 9.0:

    PerfTest3.9-3010-1T.png


    3DMark Time Spy:

    3Dmark3.9.png

    Me parece que tengo un número bajo en la parte gráfica, no tengo idea si está bien el número, del micro si se que es un buen número. (Ahora estuve comparando y la VGA está bien los números que tira).


    Winrar 5.40 (x64):

    Ryzen 1600@3.9Ghz: 10.412 Kb/seg

    PII 945@3.6 Ghz: 2.410 Kb/seg

    Pongo el dato de mi Phenom II, como para rellenar un poco la data del Winrar, de todos modos, si quieren capturas se las hago.


    Bien, hasta acá llego ahora, tengo que ir a trabajar, veo si esta noche sigo escribiendo y subiendo capturas, mientras no me pase lo que me pasó anoche, que estaba subiendo y escribiendo el post, y me quedé dormido, y terminé tirando mi taza. Por lo menos ya tienen algo para irse entreteniendo.

    Un saludo.
     
  2. Nacho_gak

    Nacho_gak Nivel Avanzado

    Registrado:
    7 Abr 2016
    Mensajes:
    61
    Me Gusta recibidos:
    15
    Puntos de trofeo:
    8
    Género:
    Masculino
    Buen aporte Kenta! Gracias por compartir
    Ryzen está demasiado tentador
     
    • Me Gusta Me Gusta x 1
  3. Kenta

    Kenta Super Humano

    Registrado:
    30 Dic 2010
    Mensajes:
    634
    Me Gusta recibidos:
    28
    Puntos de trofeo:
    33
    Género:
    Masculino
    País:
    Mendoza
    @Alex Vojacek , no se si será un problema del foro, pero no me deja editar en forma avanzada, quería seguir con el post, pero no puedo subir imágenes si no tengo las opciones avanzadas de edición.

    @Nacho_gak Gracias!!

    Acá un bench que me olvidé subir:

    RealBench:

    RealBench-20170720212300.png

    Bueno, ahora sigo con la cronología del OC de Ryzen y mis peripecias para poder poner las memos a un poco más 3000Mghz.

    Primero que nada, las memorias Corsair Vengance LPX 3200 CL16, aprarecían en la lista QVL de compatibilidad de la mobo (Gigabyte AX-370 Gaming K7), pero que paso, Corsair envió una versión anterior de memorias (v4.24) para las pruebas, y estas sí tienen chip Samsung B-die, que son los chips más compatibles con Ryzen, la versión v5.39, que son las que tengo yo son con chip Hynix, que son las "menos compatibles" con Ryzen, también depende un poco del IMC (Integrated Memory Controler, Controladora de Memoria Integrada) del micro, pero eso ya es cuestión de la "lotería del silicio" que a uno le toque. De todos modos, la incompatibilidad con estos chips no solo pertenece a Ryzen, también en Intel hubo problemas con estos chips.

    Acá les dejo el link al foro de Corsair con el problema de estas memos con Intel:

    http://forum.corsair.com/v3/showthread.php?t=149795

    Si quieren compatibilidad completa con Ryzen, en cuanto a velocidad de memorias y timings, además de un poco más de OC en las memorias hay que ir por las que tengan chips Samsung B-die, las que más seguro las tienen son las Gskill de la línea Flare y Forte, o las que son más rápidas con los timings y voltages más bajos, de todos modos siempre es mejor averiguar primero que modelo y versión son las que contienen estos chips de memoria. De todos modos, yo no justifico la diferencia de precios, pero eso depende de cada uno, yo estoy muy conforme con las Corsair.

    Para saber que tipo de memoria, marca, chip, etc, hay varios programas que se pueden usar para saber, en el mismo HWinfo64 en la pestaña de meoria pueden ver los datos:

    HW64memo.png

    Ya hace más de 2 meses que estoy testeando la plataforma, una porque no compré todo de un solo saque, y otra porque fueron apareciendo updates de BIOS y controladores que hacían que sean más compatibles algunas cosas y otras que hacían retroceder, pero en general la plataforma ha ido ganando estabilidad y rendimiento. Es estable 100%, no todavía, pero la gran mayoría de bugs han sido eliminados, y se va viendo todo el potencial de la plataforma.

    También estuve optimizando el W10, no uso los programas que vienen en el CD de instalación de la mobo, realmente tienen una barbaridad de Bloatware, y muchos de los programas de control tienen bugs o sobrecargan con programas en 2do plano, así que desinstale casi todo lo que viene en ese CD, solo dejé los drivers y que se actualizaran solos.

    Usé por un rato el Ryzen Master, pero comparé los valores que me daba con el HWinfo (Sensor), como eran iguales, también lo desinstalé, ademas que el Ryzen Master, por alguna razón me desestabilizaba el sistema. Así que todo lo manejé a través del BIOS, y controlé los valores con el HWInnfo64, y en parte con el CPU-Z.

    Bien, empiezo con lo primero que llegó, y las pruebas que hice mientras me fueron llegando las cosas que iba pidiendo:

    Lo primero que me llegó fue, el micro R5 1600, las memos 2x8Gb, mobo y el SSD, esto lo armé con una lectora de DVD, un moni de 19", un teclado y mouse viejos, fuente Solytech SL-8600EPS y la VGA fue la Sapphire HD5670 512Mb.

    BIOS F3 (AGESA 1004a):

    La mobo vino ya con esta BIOS, los de Compra Gamer me la actualizaron, eso fue bueno porque con la BIOS F2, sino tenía un Ryzen 7 no hubiera podido actualizar la BIOS.

    ¿Pude hacerla funcionar las memorias a 3200Mhz con los timing de fábrica? SI, y estos valores son los que me dió AIDA64:

    cachemem1.png

    Como verán lindos números, todavía no conseguía la licencia de AIDA64...... hice pruebas de estabilidad, pocas, unas horas de OCCT CPU test, y hasta logré hacerlas andar con un poco más de voltage a 3328Mhz, con los mismos timings, pero después me di cuenta que, revisando los voltages con HWInfo64, el voltage del SOC, Vsoc(*) era de 1,35V, AMD aconseja no sobrepasar los 1,2V y como mucho 1,225V, esto es para cuidar la vida útil del IMC del micro.

    (*) Vsoc: es el voltage que se aplica al IMC y lo que sería el Northbridge (NB), que están alojados en DIE del microprocesador. Antes el NB era un chip aparte dentro de la mobo.

    El valor más bajo de Vsoc que pude meter para matener las memos a 3200Mhz, fue 1.312V, así que para cuidar el micro tuve que bajar el multi de las memorias a 2133Mhz, y este es el resultado que me daba AIDA64:

    cachememStock.png

    Con esta velocidad de memoria, podía setear el Vsoc a 0,90V. Si ven, en una captura tiene un poco de OC (Multi en 37 y 34), de todos modos los valores de cache y memoria no varian mucho, y si ven la latencia de las memorias a 2133Mhz, se fue muy arriba.

    No hice capturas de los valores de Vsoc, de todos modos si quieren las hago, tengo todavía grabado en el BIOS de backup de la mobo el BIOS F3 con la que me vino. Y los OCs que realicé fueron con el Cooler Stock.

    Aclaro que la BIOS F3 es una de las cosas más escuetas en cuanto a opciones de seteo se refiere, especialmente el apartado de OC manual. Si mal no recuerdo creo que podía tocar 5 voltajes, el LLC (Load Line Calibration, Calibración de línea bajo carga), los multiplicadores de micro y memoria, y los seteos de memoria, solo podía pones los valores que están en el sticker de la misma, ni siquiera podía setear 1T o 2T.


    BIOS F4D y F4E (Betas), F4 (Final) AGESA 1006a:

    Ya con AGESA 1006a, la cosa cambió, se agregaron un montón de cosas para poder setear las memorias, voltajes, etc. Acá les pongo el link Oficial de AMD de todo lo que trajo el microcódigo 1006a:

    https://community.amd.com/community/gaming/blog/2017/05/25/community-update-4-lets-talk-dram

    Eso sí Gigabyte, saco algunas cosas de la BIOS, por ejemplo el multi de las memos a 3067Mhz, que me hubiera servido para setear mis memos a esa velocidad. Pero igual estoy conforme con estas BIOS, me abrieron horas y horas de testeo........

    Acá les dejo el link al foro de Gigabyte, con las BIOS Beta que han salido para todas las mobos AM4, el hilo original, por alguna razón desapareció, pero quedó la mayoría en la caché, en el mismo hilo está el link para verlo:

    http://forum.gigabyte.us/thread/1542/original-am4-beta-bios-thread

    Otro hilo que seguí bastante fue este:

    http://www.overclock.net/t/1625822/gigabyte-ga-ax370-gaming-k7-discussion

    De paso me ha servido para aprender un poco más sobre el OC de las memorias, me sorprende la cantidad de subtimings que tienen las memorias, algunas no las entiendo muy bien todavía, por eso en la BIOS las he dejado en AUTO, hasta terminarlas de entender bien.

    Mientras me llegaba el disipador (ID-Cooling SE-214), y ya con la BIOS F4D instalada, me puse a jugar con el OC, primero, con las memos a 2133Mhz, probé hasta dónde podía llegar con el OC, sin pasar demasiado de temperatura, unos 82°C a 16/18°C de temp. ambiente.

    Agrego que Ryzen permite cambiar el multi cada 0,25x, o sea puedo setear el multi en 36,75x, así obtener, multiplicado por la ferecuencia base (100Mhz), da 3,675Ghz, por dar un ejemplo.

    Al tener esta mobo, generador de reloj independiente, también puedo jugar con el OC de la frecuencia base (Bclock), en paso de 0,01Mhz, por ejemplo, 101,11Mhz x 36.75, me da como frecuencia final del micro 3,715Ghz, y como también es la frecuencia base de las memorias, si tengo el multi de la memo en 21,33x, me da como resultado que las memos andan a 2156Mhz.

    Con el cooler stock y la BIOS F4D pude llegar a esto:

    OC3.775-Mem3020(2)estable.png

    Como verán el Vcore es muy bueno, 1,275V, el LLC en HIGH (5), Vsoc a 1.081V, pero ya acá empezaba a necesitar un disipador mejor, la temperatura máxima del micro ya llegaba a los 82°C. También había logrado llevar las memos a 3045Mhz, 16-15-15-15-34 2T, Vram 1,37V.

    Con la llegada del Disipador nuevo, pude llevar el micro a esto:

    cachemem3060.png

    Vcore 1,325V, y los demás valores exactamente igual a lo que puse antes. Hasta este momento tenía la Sapphire HD5670 como VGA, ya cuando me llegó la RX-580, la cosa cambió, pero eso lo sigo mañana, porque me estoy durmiendo, y todavía tengo que armar un pedido a uno de mis proveedores. Sigo mañana, de paso voy recordando cosas que me fueron pasando mientras hacía OC del micro y las memorias.

    Un saludo.
     
  4. fgiraldi

    fgiraldi Moderador Staff Member

    Registrado:
    31 Mar 2016
    Mensajes:
    173
    Me Gusta recibidos:
    45
    Puntos de trofeo:
    23
    Género:
    Masculino
    Excelente post. Tremendo laburo, muy detallado. Además me gusta cuando ponen todos los paso a paso onda "tenia esto y esto y consegui esto, luego puse esto otro y este fue el resultado". Si no, queda todo muy "aplique OC al micro y llegué a esto. Fin".
    Gracias por compartir.
    Saludos y suerte
     
    • Me Gusta Me Gusta x 1
  5. Kenta

    Kenta Super Humano

    Registrado:
    30 Dic 2010
    Mensajes:
    634
    Me Gusta recibidos:
    28
    Puntos de trofeo:
    33
    Género:
    Masculino
    País:
    Mendoza
    @fgiraldi Gracias, mi intensión es que vean el proceso, además me he divertido mucho armando y testeando el equipo, obvio también he recontraput..do, más si escuchaba el CUACK-CUACK de OCCT cuando no era estable el sistema....

    Bien, ayer no subí nada porque estuve copado viendo los unboxing de Threadreaper, de paso que terminé muy tarde de trabajar.

    Ahora que estuve también haciendo memoria, en las mobos Gigabyte, el LLC (Load Line Calibration), en vez de números como he visto en otras marcas, para los distintos niveles le ha puesto: Auto (0), Standard (1), Low (2), Medium (3), High (4), Turbo (5) y Extreme (6).

    Yo no tenía ni idea de que era el LLC, vengo de Phenom II eso no existía, cada nivel de LLC, agrega un poco más de voltage a lo que se establezca de Vcore, por dar un ejemplo: Yo pongo el micro a 3.4Ghz con un Vcore de 1,25V, y pongo el LLC en High (4), este último suma unos mV más al Vcore si es necesario, en este caso me sumaría 0,030V, quedando el Vccore en 1,28V.

    Esto es para compensar el Vdrop, caida de tensión que hay entre la salida de las VRMs (Reguladores de Voltage), y lo que efectivamente le llega de voltage a los núcleos del micro. Esto antes lo que se hacía era meter más Vcore, pero esto de más se aplicaba todo el tiempo, con el LLC, solo cuando el micro alcanza la velocidad máxima se le aplica este voltage extra, por lo menos así lo tengo entendido.

    Yo aconsejo, se la marca que sea la mobo, tratar de ajustar a mano el Vcore y el LLC, por qué?, porque a veces el modo automático llega a poner unos valores extremadamente altos, a veces cuando hice mis primeras pruebas, con todo stock, el Vcore se me iba a 1,54V, obviamente eso bajo stress, lo peor de todo es que el micro cuando están estresados todos los núcleos no pasa de 3,3Ghz, y ese voltaje lo pone solo de manera automática. Si ven los valores de OC, con el micro a 3.9Ghz no he pasado de 1,38V bajo carga en los 12 hilos.

    Prueba temperaturas y voltage Vsoc.png

    En la imagen, marcado en ROJO, pueden ver que loco se puede poner el voltage en AUTO, en este caso, el Vsoc a 1,456V, tenindo en cuenta que el máximo aconsejado es de 1,225V. Por eso mi consejo de poner los valores de manera manual.

    También quiero agregar que el LLC, por lo menos en la BIOS de Gigabyte hay 2, "Vcore Load Line Calibration" y "VAXX Load Line Calibration", el primero es solo para el Vcore, y el otro es para el Vsoc, Vram. Lo bueno que podemos establecer para cada uno un LLC distinto.

    Agrego. Uds dirán por qué la porfiadés de tratar de llevar las memos a la mayor frecuencia posible?, si AMD en su listado de compatibilidad de memorias soporta 2400Mhz como máximo?, el tema está en que el rendimiento de Ryzen y del Infinity Fabric, depende de la frecuencia interna del Bus de datos, y está es la 1/2 de la frecuencia de las memorias. O sea, si tengo mis memos corriendo a 2400Mhz, la frecuencia interna está a 1200Mhz, entonces a mayor frecuencia de las memorias, mayor velocidad de dicho Bus, pero esto también va a depender de la compatibilidad de las memorias, y del IMC del micro. Por eso la mayoría quiere llevar las memors a la máxima velocidad, pero, PARA MI, no todo está en la frecuencia y latencia de las memos, por la experiencia que me dio estar oceando Ryzen, hay que buscar el equilibrio y la sincronización de todos los componentes para lograr el máximo rendimiento. Por darles un ejemplo, miren los números de Cinebench en mi primer post, van a ver algunos número más bajos con un OC más alto, y es porque no todo los engranajes estaban como debían. Tengo otras capturas de Cachemem, en los cuales hay valores muy bajos de Copia, Lectura o escritura, o una latencia muy alta, a veces de arriba de 90 nseg, por eso soy de la idea de buscar el equilibrio.

    Aclarado lo anterior, sigo con mis peripecias con la plataforma Ryzen.

    Con la BIOS F4E, ya pude poner las memos con los timing finales con los que tengo seteados el sistema actualmente, las memos están seteadas con el multi 29,33x, y la frecuencia final ha cambiado un poco, ya que también oceo por Bclock, y eso cambia la frecuencia final de la memoria. Acá les dejo mi configuración manual, con 2x8Gb, porque también cambió la cosa con 4x8Gb:

    Vram: 1,35V. LLC en Turbo se va a 1,36V.
    Vtermination: 0,696V este siempre es la mitad de Vram o unos mV (milivolts) más.
    EZ Overclock tunee: AUTO
    XMP: Disabled
    Multi: x29.33
    Gear Down: Disable
    Timing de memoria (Canal A/B): 14-15-15-15-34-54 2T (No había forma de poner 1T de manera estable, ni con BIOS final F4, después con los 4 módulos si pude)

    Sub-timing Canal A/B: tRFC 448, tRFC2 274, tRFC4 190

    Esos son los pocos Sub-timing que toqué, los otros todavía no entiendo muy bien que estoy tocando, por eso los dejé en AUTO, y aún ahora siguen estando así, más adelante me pongo a tratar de entender bien que hacen los otros timings, como para mejorar un poco más el rendimiento de las memorias, de todos modos no creo que gane mucho más que eso.

    A los dos canales hay que setearlos manualmente a ambos, no se modifican los dos juntos, si no que hay que setearlos por separado, por los menos en esta etapa de BIOS, en mi vieja mobo Giga, se puede hacer al mismo tiempo.

    Quería comentarle como llegué a esos timing, eso fue prueba, error y stress, los valores principales, ya fui probando de a uno, siempre viendo como respondía el SO y también abriendo y cerrando programas para ver si había algún error, después me iba a las pruebas de estabilidad, y como siempre unas cuantas horas.

    Lo que hice con los sub-timing, fue primero ver que valores tenía con la máxima frecuencia obtenida, viendo con los programas que largan la data de los timings de la memoria, y conociendo los valores a 2133Mhz, me puse a jugar con los valores aproximados, y así prueba y error, y después prueba de estabilidad. Si ya se, un dolor de 00, pero aunque no lo crean me divertí bastante, ya que al mismo tiempo iba aprendiendo.

    Con la llegada de la RX-580, se me complico el tema de la frecuencia base (Bclock), yo había establecido para mi OC un valor de 104.5Mhz de frecuencia base, por el multi x38,50, me daba una frecuencia en final en el micro de 3,918Ghz, y con el multi de las memos a 29,33x, estas quedaron a aprximadamente 3060 Mhz.

    cachemem3060.png

    Ya cuando puse la 580, no quiso saber nada con la frecuencia base a 104.5, ni cambiando el PCIe a Gen2, nada de nada, eso ya me limitaba el OC en la memoria, al no poder subir el Bclock, tampoco me subían más las memorias.

    Algo que creo que no mencioné, es que con la salida de AGESA 1006, se habilitaba un multi de las memos a x30.67, pero por alguna razón, Gigabyte no lo puso en la BIOS.

    De todos modos probando, probando, pude poner el Bclock a 103, y el OC quedó así:

    cachemem3.91-3020-103.png


    Junto con la VGA, me llegó el gabo, el Corsair Carbide 400C, hora de meter todo adentro, me tomó unos cuántos días meter todo, ya cuando suba la review del gabo, le digo como fue el proceso.

    Al agregarle más hardware a la mobo, 4 ventiladores y el panel frontal, se me puso inestable el sistema, me imagino que al tener tantos ventiladores a la mobo, (Todavía me queda un conector más), me generó un Vdroop, y eso lo hizo inestable, la solución, un poco más de voltaje al micro Vcore, lo demás no hubo problema.

    Hasta acá llego hoy, creo que mañana termino con el resto que queda, y pongo toda la configuración de la BIOS F4, esta noche si no tengo juntada termino de postear.

    Buen finde para todos.
     
  6. Kenta

    Kenta Super Humano

    Registrado:
    30 Dic 2010
    Mensajes:
    634
    Me Gusta recibidos:
    28
    Puntos de trofeo:
    33
    Género:
    Masculino
    País:
    Mendoza
    Bien, ya llegando al final de esta experiencia, se hizo muy largo...... pero me divertí bastante.

    Con todo lo que expuse anteriormente, se preguntarán si hice softbrick y hardbrick a la mobo, SI y SI, muchas veces, jugando con todos los timings que se me ocurrieron para tratar de llevar las memos a 3200Mhz, creo que lo máximo que probé en ls timing fue CL22, y no hubo caso. Como les comenté al principio, la única manera que me permitió llegar a 3200 estable, fue con el BIOS F3 y con un Vsoc de 1,312V, ya en BIOS F4x, no me dejó llevarlas a esa velocidad, y por alguna razón, setear arriba de 1,30V de Vsoc, me empezó a largar error en las pruebas de estabilidad, fueron cortas, m´pas que nada fueron a modo de prueba. Creo que limitaron el voltage para proteger el IMC, especialmente si uno usa memorias con chip Hynix.

    Como les decía, probando con los timing y velocidad de memoria, brickee mi sistema varias veces, en algunos casos me pedía que reparara el arranque del SO, otras quedaba en un bootloop en el arranque del SO, otras en el logo de arranque y otras se quedaba en en el Training de memoria del arrnque. La peor de todas fue cuando intenté aplicar el timing 15 tCL, ahí el SO me arrancó perfecto, sin dramas aparentes, dejé la PC apagada a la tarde, para a la noche empezar las pruebas de estabilidad, llegué y la mobo no respondía absolutamente nada, primero pensé que era la fuente, saqué, limpié e hice pruebas con el cable puenteado, nada la mobo, no respondía.

    Ya que la fuente funcionaba correctamente, empecé a revisar la mobo, saqué la pila, hice reset de BIOS de todas las formas posibles, saqué las memos, las cambié de lugar, la únicá manera en que volvio a dar signos de vida, fue conectando la fuente, poniendo un solo stick de memoria, y no en los bancos 1 y 2, solo en el 3, y posteriormente apretar el botón de reset de BIOS, y al mismo tiempo el botón de encendido de la mobo. Ahí arrancó, pero no me dejaba arrancar el sistema a más 2133Mhz de velocidad de memoria, cada vez que aumentaba el multi, entraba en bootloop, reseteé la BIOS, reflasheé la BIOS F4, varias cosas para ver si me arrancaba a velocidad distinta a 2133Mhz, agrego que solo me aceptaba un solo stick, con dos me entraba en bootloop. Acá agradezco que la mobo tenga DUAL BIOS, cambié el selector a la BIOS Back Up, que era la F3, y de ahí en más pude empezar a setear nuevamente las memos como corresponde, me dejó poner los dos sticks, y subir lsa memos, y después cambié nuevamente a la BIOS F4, y todo volvió a la normalidad.

    Ya casi testeado mi sistema, me tiré a la pileta y compré dos módulos de memoria más, en un hilo donde se habló de memorias con Legion, me hizo acordar lo que renegué cuando quise agregar memoria en mi Phenom II, había pasado mucho tiempo, y las memos habían cambiado de capacidad y voltage para la misma velocidad.

    Ya con 4x8Gb, se me complicó un poco más el OC, al principio todo arrancó bien, con los mismos timings, Bclock a 103Mhz y los mismos voltages, pero no me pasó el test de estabilidad, lo peor de todo es que pasó 1+6hs de OCCT CPU Test, y más de 5hs de Link Pack, me quise cortar las 00 cuando escuché el CUACK-CUACK de OCCT después de tantas horas....

    Ya fui bajando el Bclock para ver si obtenía estabilidad bajando la velocidad de las memos, terminé poniendo la velocidad base a 100Mhz, el micro a 3.9Ghz, memos a 4x8Gb a 2933Mhz 2T, no es un mal resultado, menos teniendo en cuenta que ocupé los 4 bancos de memoria, y según AMD, la frecuencia oficial soportada es a 2133Mhz. Como veía que poniendo a Bclock a 100, en la realidad me lo ponía a 99.7Mhz, puse la frecuencia a 100.01Mhz, así obtenía el rendimiento total, es una tontera mínima, le quería sacar el mayor jugo posible. Si ponía más de 100.03Mhz, el sistema se hacía inestable, me largaba error en algunos de los núcleos, después de más de 2,5hs de prueba de estabilidad, por más que aumentara voltages. Así me puse a leer un poco más sobre para mejorar la estabilidad de memoria.

    Ya tocando un poco algunas cosas, puse el Gear Down en AUTO, ya había probado enabled/disabled, 1T/2T y no pasaba nada, seguía con problemas de estabilidad, al probar con eso el sistema se puso estable, y trabajando a 1T, cosa que seteando a mano 1T no había logrado estabilidad de ninguna manera, me mejoraron los valores de lectura/copia/escritura/latencia de las memorias a 2933Mhz. Así que me puse a ver si podía levantar un poco la velocidad a través del Bclock, hice varias pruebas, con números redondos, 101/102/103Mhz, siempre inestable, ya por probar puse, en vez de un número redondo 100,09Mhz, e increíblemente paso el test de estabilidad, así que terminé probando y el mejor resultado fue 102,7Mhz, con las memos corriendo a 3014Mhz 14/15/15/15/34/54 a 1,38V y el micro a 3,9Mhz. Más que feliz.

    Ya con esto estaba todo perfecto, así que ya me podía ir relajando, todos los días encendía para probar estabilidad, cold-boot y hot-reboot, pero después de unos de días, de repente me largó error de estabilidad en uno de los cores, ya conociendo el tema, se que era error por el lado de memorias, así que revisando los valores, me encontré, que el sistema solo me había seteado el voltage del SOC, a unos pocos mV menos, así que la solución fue meter un poco más de Vsoc de 1.112V a 1.118V, ya con eso, hice nuevamente los test de estabilidad, y quedó todo perfecto como posteé en el primer post, ya han pasado 3 semanas desde entonces, por eso estoy seguro que está todo bien. Eso si ese pequeño aumento de Voltage, hizo que las temperaturas se elevaran entre 3-5°C, en todo, en el micro y en las VRMs, no es mucho pero suma, y sumado un poco al aumento de la temperatura ambiente, con stress me llegan a unos 78°C el micro. No me preocupa tanto, creo que en verano no llego a cargarlo tanto. Y con la prueba de stress de AIDA64, con todas las opciones activadas, no supera los 68-69°C, cuando con OCCT Cpu test me llega a los 78°C.

    Bien, acá les pongo los seteos que dejé en la BIOS, para los timings y subtiming de memoria los puse en el post anterior, solo pongo los seteos de las demás cosas en BIOS en la sección MIT:

    Advanced Frecuency Settings:

    Ez Overclock Tuner: Auto
    CPU clock control: 102.7Mhz
    CPU clock ratio: 38x

    *Advanced CPU core settings:

    - Core Perfemance boost: Disabled
    - AMD C&Q: Enabled
    - SVM mode: Disabled
    - Global C-State mode: Disabled
    - SMT mode: Auto
    - Downcore control: Auto

    Extreme Memory Profile (XMP): Disabled
    System Memory Multiplier: 29.33x

    Advanced Memory Settings:

    (XMP): Disabled
    System Memory Multiplier: 29.33
    Memory Timing Mode: Advanced Manual
    Channel Interleaving: Enabled
    Rank Interleaving: Disabled
    Bank Group Swap: Auto
    Gear Down Mode: Auto
    CLDO_VDDP Control: Auto

    *Channel A Memory Subtiming: se abre otra pestaña, coloqué los valores del post anterior.
    *Channel B Memory Subtiming: copie los valores de A.

    La verdad que hay varias cosas que se repiten, como el multi de las memorias y el XMP, por qué no tengo ni idea, los valores de canal A y B hay que ponerlos en ambos manualmente, acá hay que tener cuidado de poner en ambos los mismos valores, no entiendo por qué no han implementado un sistema para tener los dos canales en una sola pestaña y copiarlos directamente.

    Advanced Voltage Setting:

    CPU Vcore: 1.33750V
    Vcore SOC: 1.118V
    CPU VDD18: 1.84V
    CPU VDDP: +0.20V
    DRAM Voltage (Channel A/B): 1.35V
    DDRVPP Voltage (Channel A/B): 2.5V
    DRam Termination (Channel A/B): 0.691V

    CPU Vcore LLC: Turbo (6)
    VAXG LLC: Turbo.

    Miscellanius Settings:

    Pci-e Slot configuration: Gen3 (PCI-e 3.0)
    3Dmark01 Enhanment: Disabled.

    Eso es todo, eso creo, tal vez algunos valores de voltage no coincidan con lo que he comentado anteriormente, en cierto momento me puse a ver si podía bajar ciertos valores, pero básicamente son los mismo que había posteado.

    Esta fue casi todo el proceso para llegar a los valores del primer post, pueden mejorar, tal vez sí, falta que la plataforma Ryzen madure?, SI, pero lo más grueso ya está puesto, solo falta unos detalles y bugs mínimos creo yo. Anda muy bien y el rendimiento es muy superior a lo que yo mismo me había imaginado. Espero que les sirva de ayuda mi experiencia con Ryzen, ya se que mucho no gastarían el tiempo que yo invertí, pero de esta manera tal vez les allano el camino para sacar lo mejor que se pueda de Ryzen y las memos con chip Hynix, que a mucho les ha traido dolores de cabeza, incluido a mí.

    Para mí el rendimiento que se puede lograr con las memorias Hynix (Corsair Vengance LPX 3200 CL16), es el correcto si se logra paner a punto el sistema, y si vamos al caso del precio comparadas con las Samsung B-die, realmente no se si valga tanto la pena pagar 30% más por tan poca diferencia de rendimiento, y teniendo en cuenta el valor que tienen actualmente los módulos de memoria.

    Un saludo a todos.
     
  7. Kenta

    Kenta Super Humano

    Registrado:
    30 Dic 2010
    Mensajes:
    634
    Me Gusta recibidos:
    28
    Puntos de trofeo:
    33
    Género:
    Masculino
    País:
    Mendoza
    Buenas, pongo mi último bench de GeekBench4, y la captura de mis seteos de memoria con Ryzen Timing Check por si a alguien le sirven mis seteos con las Corsair V. LPX:

    GeekBench4.png

    Ryzen Timing Check.png

    Eso es todo por el momento, según se dice va a ver un upgrade BIOS próximamente, con AGESA 1007, si existe algún cambio lo postearé en su momento.

    Un saludo.
     
  8. Kenta

    Kenta Super Humano

    Registrado:
    30 Dic 2010
    Mensajes:
    634
    Me Gusta recibidos:
    28
    Puntos de trofeo:
    33
    Género:
    Masculino
    País:
    Mendoza
    Buenas, actualizando a BIOS F5, y si ya se del Bug del Vcore, pero para mí es un error de lectura del valor de la mobo, viendo las capturas de los usuarios de otros foros, yo tengo los mismos voltages, pero solo en la primer pestaña, en la siguiente donde muestra el Vcore, me lo muestra de manera correcta, además me la juegué he hice pruebas de estabilidad, porque de paso estuve probando el multi de memos a 30.66x, no me queda estable. Pero según vi el problema viene en las mobos Giga, que no se puede setear correctamente un parámetro de las memos, en mi caso Hynix, por más que se coloque el valor en BIOS. Tampoco me es estable por más que deje los valores por defecto de las memorias.

    cachememF5-3066.png

    Acá están las memos con el multi 30.66x, no pude lograr todavía la estabilidad, ya cuando tenga tiempo voy a intentar de vuelta, como verán el ancho de banda de las memos baja comparado a tenerlas a 3010Mhz, estos valores se repiten con el Bclock a 100Mhz, ya varias combinaciones pero no logré dejarlas estables.

    Lo que también me trajo esta nueva BIOS fue que tuve que subir un cacho más el Vcore a 1.343V, de los 1.337V que tenía antes, además de el multi a un valor no redondo, porque W10 no me bajaba la frecuencia del micro, solo poniendo un multi que no sea entero, 38.75 o 39.25, me quedé con el más alto.

    Voltages F5.png

    Acá tienen un captura de los voltages en cuestión, sigo pensando que es un error de lectura, porque hice el test de estabilidad de OCCT, y las temperaturas, por lo menos no se fueron a las nubes, tampoco vi que variara el valor de VcpuID, pero ya me imagino que sacaran un revisión de la BIOS corrigiendo el detalle.

    Algunas cosas que agregaron en esta BIOS fue la desactivación de HPET y de OPCache, este último según dicen corrije un error en Lynux. Yo desactivé el HPET, ya que buscando info AMD aconseja desactivarlo, y se puede ganar rendimiento.

    Un saludo.

    Edit: Al parecer la BIOS F5 sí trae problemas con el voltage, pero al parecer trae problemas cuando se deja algún parámetro en automático de voltage, por eso calculo yo que no he tenido ningún problema, de todos modos ya están sacando nueva BIOS, y la F5 la retiraron de la página oficial.
     
    Last edited: 1 Sep 2017
  9. Clanelite

    Clanelite VIP

    Registrado:
    31 Mar 2016
    Mensajes:
    598
    Me Gusta recibidos:
    82
    Puntos de trofeo:
    33
    Género:
    Masculino
    Muy bueno todo kenta! Te felicito!
     
    • Me Gusta Me Gusta x 1

Compartir esta página

Share